Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Offline asim  
#1 Posted : 23 December 2018 01:27:01(UTC)
asim


Rank: Member

Reputation:

Groups: Registered
Joined: 22/01/2017(UTC)
Posts: 24
Netherlands

Thanks: 24 times
Was thanked: 5 time(s) in 3 post(s)
Installed HexProg, UI stays empty:
hextag.jpg (51kb) downloaded 25 time(s).
If I hit
-> "update" nothing happens.
-> "USB" connection status; it shows id of HexTag correctly

Tried reinstalling several times (including manual deleting the [program files (x86)/microtronik/hexprog] folder and providing 12V to HexTAG.

How do I get a manual in the left column with selectable functions?

Offline cardiagcom  
#2 Posted : 23 December 2018 14:16:30(UTC)
cardiagcom


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 26/03/2017(UTC)
Posts: 110
United Kingdom
Location: Blackburn

Thanks: 31 times
Was thanked: 49 time(s) in 27 post(s)
Originally Posted by: asim Go to Quoted Post
Installed HexProg, UI stays empty:
hextag.jpg (51kb) downloaded 25 time(s).
If I hit
-> "update" nothing happens.
-> "USB" connection status; it shows id of HexTag correctly

Tried reinstalling several times (including manual deleting the [program files (x86)/microtronik/hexprog] folder and providing 12V to HexTAG.

How do I get a manual in the left column with selectable functions?


I had the same situation but after restart laptop HexTag get new update and downloading file from srever , and back to normal work.
Witch Windows do you use ?

Offline asim  
#3 Posted : 23 December 2018 17:27:32(UTC)
asim


Rank: Member

Reputation:

Groups: Registered
Joined: 22/01/2017(UTC)
Posts: 24
Netherlands

Thanks: 24 times
Was thanked: 5 time(s) in 3 post(s)
I use Windows 7 pro 64 bit. I also tried several restarts this didn't change the situation.
Offline useyourbrains  
#4 Posted : 23 December 2018 19:54:22(UTC)
useyourbrains


Rank: Member

Reputation:

Groups: Registered
Joined: 20/06/2018(UTC)
Posts: 33

Thanks: 13 times
Was thanked: 15 time(s) in 13 post(s)
For me after update, just need to restart program and thats it.
Offline Admin  
#5 Posted : 24 December 2018 17:56:11(UTC)
Admin

Rank: Administration

Reputation:

Groups: Administrators
Joined: 22/09/2015(UTC)
Posts: 55

Thanks: 59 times
Was thanked: 64 time(s) in 35 post(s)
If you still have a problem please communicate with support on Skype
thanks 1 user thanked Admin for this useful post.
Offline e46M3dave  
#6 Posted : 15 January 2019 05:15:59(UTC)
e46M3dave


Rank: Newbie

Reputation:

Groups: Registered
Joined: 02/11/2016(UTC)
Posts: 18
United States
Location: New York

Was thanked: 8 time(s) in 7 post(s)
Had same problem. Running win 7 X64. Deleted install folder, remove driver. Rebooted, do not connect USB. Install software, then connect USB/hex tag and make sure driver install correct. Before connecting to install driver reboot win and press f8. Select option to install driver without signature and then connect hex tag and make sure after driver install verify via device manager. Then attempt to download.

This is what worked for me after several attempts.
thanks 1 user thanked e46M3dave for this useful post.
Offline asim  
#7 Posted : 15 January 2019 11:58:11(UTC)
asim


Rank: Member

Reputation:

Groups: Registered
Joined: 22/01/2017(UTC)
Posts: 24
Netherlands

Thanks: 24 times
Was thanked: 5 time(s) in 3 post(s)
@All, Microtronik fixed this glitch via Teamviewer. It was some sort of hiccup. Everything works fine now, the update to 1.0.3 worked out of the box.
thanks 2 users thanked asim for this useful post.
Users browsing this topic