Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post
Offline Dlgdiagnostics  
#1 Posted : 15 September 2021 23:22:37(UTC)
Dlgdiagnostics


Rank: Newbie

Reputation:

Groups: Registered
Joined: 23/05/2018(UTC)
Posts: 15
Location: Tibet

Was thanked: 1 time(s) in 1 post(s)
Bmw vin vf24639
I have this 1 series e82 , with a damaged dme . I replaced with a donor dme , changed sk in the cas , and the car started.
I the. Coded and reset modules . But I have one big issue . The transmision goes into fail safe . And it won’t shift . And it says
Nocomunication from DME inside egs .
I reset it and still no luck . Then I put the original back in the ori DME that is and cars starts and shifts fine.
So then I said I’ll change the isn in the DME which I did car starts but same problem ,
Egs says no comunication from DME . Now it’s been 3 ecu replaced 2 say in the egs no comunication from DME
How can I reset the egs isn so it can take it . ???
Thanks for the help .

Msd80 is the computer .
Sponsor
HexTag/HexProg tool is the ultimate tool for Ecu Cloning/Ecu Tuning including MDG1 Ecu Cloning/MDG1 Ecu Tuning, BDM Read/write, Key renew and EEPROM Reset

Click here on HexTag for more info about HexProg Software

Offline CipiCip  
#2 Posted : 16 September 2021 00:12:03(UTC)
CipiCip


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 22/07/2019(UTC)
Posts: 69
Romania
Location: Timisoara

Thanks: 3 times
Was thanked: 41 time(s) in 23 post(s)
1.Reset working hours
2. Programming dme
3. Coding dme
Or just clone the original dme in donor dme
Offline Autohex_II_BMW  
#3 Posted : 16 September 2021 05:00:08(UTC)
Autohex_II_BMW


Rank: Advanced Member

Reputation:

Groups: Moderator
Joined: 22/08/2015(UTC)
Posts: 1,630
United Arab Emirates
Location: Dubai

Thanks: 623 times
Was thanked: 1496 time(s) in 807 post(s)
Originally Posted by: Dlgdiagnostics Go to Quoted Post
Bmw vin vf24639
I have this 1 series e82 , with a damaged dme . I replaced with a donor dme , changed sk in the cas , and the car started.
I the. Coded and reset modules . But I have one big issue . The transmision goes into fail safe . And it won’t shift . And it says
Nocomunication from DME inside egs .
I reset it and still no luck . Then I put the original back in the ori DME that is and cars starts and shifts fine.
So then I said I’ll change the isn in the DME which I did car starts but same problem ,
Egs says no comunication from DME . Now it’s been 3 ecu replaced 2 say in the egs no comunication from DME
How can I reset the egs isn so it can take it . ???
Thanks for the help .

Msd80 is the computer .


Did you try to program DME from indiv programming?
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.