Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post
Offline cheko  
#1 Posted : 23 March 2020 19:59:04(UTC)
cheko


Rank: Newbie

Reputation:

Groups: Registered
Joined: 24/10/2017(UTC)
Posts: 18
Mexico
Location: jalisco

Was thanked: 2 time(s) in 2 post(s)
Hi today , i try to unlock a FEM of a F22 but i have problems , now have two FEM with the same error jajaja , i dont know whats happens because i can update fem body and fem gateway fine, but when i try to unlock the writing flash data are Frezze , only wite 1 or 2 percent , and now the FEM dont work any more.
can help me with this problem?
I have adapters with the especific 12V /2A
Sponsor
HexTag/HexProg tool is the ultimate tool for Ecu Cloning/Ecu Tuning ,BDM Read/write, Key renew and EEPROM Reset

Click here on HexTag for more info about HexProg Software

Offline Autohex_II_BMW  
#2 Posted : 23 March 2020 22:46:50(UTC)
Autohex_II_BMW


Rank: Advanced Member

Reputation:

Groups: Moderator
Joined: 22/08/2015(UTC)
Posts: 1,110
United Arab Emirates
Location: Dubai

Thanks: 476 times
Was thanked: 1138 time(s) in 583 post(s)
Originally Posted by: cheko Go to Quoted Post
Hi today , i try to unlock a FEM of a F22 but i have problems , now have two FEM with the same error jajaja , i dont know whats happens because i can update fem body and fem gateway fine, but when i try to unlock the writing flash data are Frezze , only wite 1 or 2 percent , and now the FEM dont work any more.
can help me with this problem?
I have adapters with the especific 12V /2A


please contact support on skype/whatsapp and make sure your cables is not getting crossed over one another.
Offline Hassan  
#3 Posted : 24 March 2020 01:20:27(UTC)
Hassan


Rank: Newbie

Reputation:

Groups: Registered
Joined: 10/02/2019(UTC)
Posts: 16
Location: Morocco

Was thanked: 5 time(s) in 3 post(s)
Hello
Whts you mean plz
please contact support on skype/whatsapp and make sure your cables is not getting crossed over one another.?
Offline Autohex_II_BMW  
#4 Posted : 24 March 2020 22:38:46(UTC)
Autohex_II_BMW


Rank: Advanced Member

Reputation:

Groups: Moderator
Joined: 22/08/2015(UTC)
Posts: 1,110
United Arab Emirates
Location: Dubai

Thanks: 476 times
Was thanked: 1138 time(s) in 583 post(s)
everything went well the error was from the power supply and when replaced it everything worked perfect.fem still works without any issues and customer got the secret file.
Offline Hassan  
#5 Posted : 25 March 2020 02:12:05(UTC)
Hassan


Rank: Newbie

Reputation:

Groups: Registered
Joined: 10/02/2019(UTC)
Posts: 16
Location: Morocco

Was thanked: 5 time(s) in 3 post(s)
Hi
12v/2A not enough?
Or quality power not good?
Thx
Offline Autohex_II_BMW  
#6 Posted : 25 March 2020 05:01:11(UTC)
Autohex_II_BMW


Rank: Advanced Member

Reputation:

Groups: Moderator
Joined: 22/08/2015(UTC)
Posts: 1,110
United Arab Emirates
Location: Dubai

Thanks: 476 times
Was thanked: 1138 time(s) in 583 post(s)
Originally Posted by: Hassan Go to Quoted Post
Hi
12v/2A not enough?
Or quality power not good?
Thx


was not good quality.
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.