Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post
Offline asim  
#1 Posted : 14 March 2019 15:45:33(UTC)
asim


Rank: Member

Reputation:

Groups: Registered
Joined: 22/01/2017(UTC)
Posts: 27
Netherlands

Thanks: 25 times
Was thanked: 5 time(s) in 3 post(s)
Hi,
Working on E81 with "a11a CAS: ELV fault". Performed CAS-ELV reset counter, fault a11a changed from active to history, could erase fault. After ignition cycle still no joy and fault "a11a" comes back.
Updated CAS to latest version. Performed CAS-ELV reset counter, again, fault a11a changed from active to history, could erase fault. After ignition cycle still no joy and fault "a11a" comes back.
Any suggestions to fix this with Autohex by software instead of replacing the steering column?
Best regards,

Added on 15 March 2019 08:50 (GMT+1):
I also did try to "reset CAS". This results in "not OK"

Edited by user 15 March 2019 00:51:16(UTC)  | Reason: added information

Offline bratick  
#2 Posted : 15 March 2019 01:22:55(UTC)
bratick


Rank: Member

Reputation:

Groups: Registered
Joined: 27/07/2018(UTC)
Posts: 41
United Kingdom
Location: London

Thanks: 5 times
Was thanked: 4 time(s) in 4 post(s)
Have similar issue with 6 series once, in my case help steering alignment calibration in service option
thanks 1 user thanked bratick for this useful post.
Users browsing this topic
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.